ALERT! Two "git" related security vunerabilities

Warning! Upgrade now! There is a security hole in the git client.

UNTIL YOU UPGRADE: Do not "git clone" or "git pull" from untrusted sources.

AFTER YOU UPGRADE: Do not "git clone" or "git pull" from untrusted sources. THE CODE YOU JUST DOWNLOADED IS UNTRUSTED AND SHOULD NOT BE RUN, YOU FOOL!

Posted by Tom Limoncelli in Security

No TrackBacks

TrackBack URL: http://everythingsysadmin.com/cgi-bin/mt-tb.cgi/1865

1 Comment | Leave a comment

But... how else am I supposed to explore new software?

Leave a comment

 
  • LISA16